Написать программу, которая вычисляет частное двух чисел.
Программа должна проверять правильность введенных пользователем
данных и, если они неверные (делитель равен нулю), вы-
давать сообщение об ошибке. Ниже приведен рекомендуемый
вид экрана во время выполнения программы (данные, введенные
пользователем, выделены полужирным шрифтом).
//Деление с проверкой
var a,b:real;
begin
readln(a,b);
if b<>0 then writeln(Частное , a/b)
else
writeln(Деление на 0);
end.
Оцени ответ
