Составьте программу pascal позволяющую проверить знание таблицы умножения

//Pascal ABC.NET v3.0 сборка 1111

Var
 a,b,c:integer;
begin
 randomize;
  a:=random(1,9);
  b:=random(1,9);
  write(a,*,b,=);
  read(c);
  if c=a*b then writeln(Yes) else writeln(No);
end.

Пример вывода:
6*9=
Пример ввода:
54
Снова вывод:
Yes

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку