Нужно написать программу на языке Паскаль, которая будет убирать из строки все символы кроме цифр. Пример: входной- a3f4h5k&2 выходной:3452
Var s:string;
l,i:longint;
begin
read(s);
l:=length(s);
for i:=1 to l do
if (s[i]>=0)and(s[i]<=9) then write(s[i]);
end.
Оцени ответ
