Помогите по информатике,нужно на паскале!
Написать программу проверки знания основания Петербурга.В случае неверного ответа пользователя,программа должна выводить правильный ответ.
Var data: integer;
begin
writeln(Введите год основания города Санкт-Петербурга);
readln(a);
If a = 1703 then
writeln(Верно!)
else
writeln(Санкт-Петербург был основан в 1703 году);
end.
Оцени ответ
