Напишите программу которая будет сколько букв в написанном предложении пробелы не должен читать делать в паскале

//Pascal ABC.NET v3.1 сборка 1172

Var
 s:string;
 i,k:integer;
begin
 readln(s);
 for i:=1 to length(s) do
 if s[i]<> then inc(k);
 writeln(k);
end.

Пример ввода:
Очень много мячей
Пример вывода:
15

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку