Составить программу, сумма цифр пятизначного числа

Var n,s : Integer;
Begin
  Readln(n);
  s:=0;
  While n>0 do
  Begin
    s:=s+(n mod 10);
    n:=n div 10;
  end;
  Writeln(s);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку