Вопрос на 20 баллов!!!!! Надо написать программу на языке паскаль, где надо ввести 5 любых чисел и программа покажет какое йз них наибольшее. Зарание спасибо)

Var a,i,max:integer;
begin
max:=-30000;
  for i:=1 to 5 do begin
     readln(a);
     if a>max then max:=a;
  end;
  writeln(Максимальное  - , max);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку