Найти в одномерном массиве А10 количество положительных элементов, кратных трём. Написать программу на языке Паскаль.

var A:array[1..10] of integer;

i,k:integer;

begin

k:=0;

for i:=1 to 10 do

if (a[i]>0) and (a[i] mod 3=0) then k:=k+1;

writeln (k=,k);

readln;

end.

 

помоему так)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку