Даны 3 числа.найдите наибольшее значение из их суммы и произведения

Var
    a, b, c, p, s: integer;

begin
    readln(a, b, c);
    p := a * b * c;
    s := a + b + c;
    writeln(P = , p);
    writeln(S = , s);
    write(Max = );
    if s > p then writeln(s) else writeln(p);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку