Составить программу на языке паскаль: из 100 чисел выбирают 20 праизвольным образом если среди выбраных чисел есть число 50 то указать его номер если нет то указать что числа 50 нет

Ну это будет выглядеть примерно так:

program lol;
var a,b: integer;
begin
for b:= 1 to 20 do
begin
a:=random(100);
write( ,a);
if a=50 then
writeln( Число 50 под номером , b)
else
writeln( Числа 50 нет)
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку