Составить программу на языке паскаль: из 100 чисел выбирают 20 праизвольным образом если среди выбраных чисел есть число 50 то указать его номер если нет то указать что числа 50 нет
Program n_1;
const N = 20;
ver
a:array [1.N] of integer;
i:integer;
begin
randomize;
for i:=1 to N do begin
a[i]:= random(101);
write (a[i]:3);
end;
writeln;
for I:=1 to N do
if a[i]=50 then
writeln(Да,i)
else writeln (Нет);
readln;
end.
Оцени ответ
