Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область. Язык Python
Program koordinaty;
Var x, y :real;
begin
writeln(Введите x, y);
readln(x, y);
if (y<=x) and (y>=0) and (y<=-sqr(x)+2) or
(y>=x) and (y<=0) and (y<=-sqr(x)+2) then
writeln(точка с данными координатами принадлежит заданной области )
else writeln(точка с данными координатами не принадлежит заданной области );
end.
Оцени ответ
