Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу выбирающую и выводящую возраст самого младшего призера.

var
mas:array[1..3] of integer;
i,min:integer;
begin
for i:=1 to 3 do
begin

min:=maxint;
writeln ( Введите возраст ,i,-ого участника);
readln (mas[i]);
if mas[i]end;
writeln (min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку