напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них. Числа-целые от 1 до 100.

при решении задачи можно пользоваться только целочисленными арифметическими операциями. НЕЛЬЗЯ пользоваться нелинейными конструкциями: ветвлениями, циклами, функциями вычисления модуля, извлечения квадратного корня.

Var a,b:integer; 
begin 
writeln(Введите числа a и b); 
read(a,b); 
if a-b<0 then writeln(b) 
else writeln(a); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку