Помогите ооочень надоо)) Пожалуйстаа)) Сроочноо прямо щааас) Пожалуйстаа) написать программу которая выводит на экран квадрат всех четных чисел из диапазона от а до б
var
a,b,i,k:integer;
begin
readln (a,b);
for i:=a to b do
if (i mod 2=0) then
begin
k:=sqr(i);
writeln (i);
end;
end.
Оцени ответ
