1 вариант. Напишите программу, которая вычисляет произведение первых n натуральных чисел
Var n,i:integer; p:real;
begin
write(n=); readln(n);
p:=1;
for i:=1 to n do p:=p*i;
writeln(p=,p);
end.
Пример:
n=10
p=3628800
Оцени ответ
Вход
Регистрация
Задать вопрос
Var n,i:integer; p:real;
begin
write(n=); readln(n);
p:=1;
for i:=1 to n do p:=p*i;
writeln(p=,p);
end.
Пример:
n=10
p=3628800