Задан одномерный массив целых чисел. Напишите программу, которая определяет число элементов, кратных 7
Похалуйста.
program nice;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to N do readln(A[i]);
k:=0;
for i:=1 to N do
If (A[i]mod7=0) then k:=k+1;
writeln(k);
end.
Оцени ответ
