Написать программу: 1. Ввод с клавиатуры строки данных; 2. Подсчитать длину строки и вывести на экран.

Program art;
 var s: string; 
 k: integer;
begin 
 writeln(Введите строку); 
 readln(s); 
 k:=length(s); 
 writeln(Длина строки: ,k);    
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку