Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6.Программа получает на вход количество чисел в последовательности а затем сами числа.В последовательности всегда имеется число кратное 6.Количество чисел не превышает 100.Введенные числа не превышают 300.Программа должна вывести одно число- сумму чисел кратных 6.Решите пожалуйста

Var sum,n,i,a : Integer;
Begin
  Write(Количество: );Readln(n);
  sum:=0;
  For i:=1 to n do
  Begin
   Readln(a);
   If a mod 6 = 0 then sum:=sum+a;
  end;
  Writeln(Результат: ,sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку