1)Напишите программу которая вычисляет сумму квадратов первых n-натуральных чисел.2)Вводится последовательность целых чисел. Последовательность оканчивается нулём,вывести максимальное число Срочно!
Var
n,i,s:integer;
Begin
write(Введите число n: );
Readln(n);
for i:= 1 to n do
s:=s+sqr(i);
write(s);
End.
2.
Var
a,max:integer;
Begin
repeat
write(Введите число );
Readln(a);
if a>max then max:=a;
until a=0;
write(max);
End.
Оцени ответ
