Написать программу для нахождения суммы первых пяти нечетных чисел
(Паскаль)

Var a,sum,kol:integer;
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln(сумма первых пяти нечётных чисел = ,sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку