2.Составить программу, определяющую, существует ли треугольник, длины сторон которого равны a, b и с.

Var a,b,c:integer;
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write(yes) Else
write(no).

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×