
СРОЧНО!!! Напишите программу в Pascal.
Программа запрашивает имена, вес и рост трёх ваших друзей, находит их суммарный вес и рост и выводит результат в виде:
Имя1+Имя2+Имя3=<результат>кг
Имя1+Имя2+Имя3=<результат>см
Заранее большое спасибо!!!!

Var s1,s2,s3:string;
v1,v2,v3,r1,r2,r3:integer;
begin
write(1 имя : ); readln(s1);
write(вес и рост : ); readln(v1,r1);
write(2 имя : ); readln(s2);
write(вес и рост : ); readln(v2,r2);
write(3 имя : ); readln(s3);
write(вес и рост : ); readln(v3,r3);
writeln(s1,+,s2,+,s3, = ,v1+v2+v3, кг);
writeln(s1,+,s2,+,s3, = ,r1+r2+r3, см);end.
Пример:
1 имя : Петя
вес и рост : 55 160
2 имя : Вася
вес и рост : 40 150
3 имя : Коля
вес и рост : 48 155
Петя+Вася+Коля = 143 кг
Петя+Вася+Коля = 465 см
Оцени ответ