Написать программу в паскаль определяющую можно ли построить прямоугольник по четырем заданным отрезкам
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
var a:=ReadArrReal(4).Sorted.ToArray;
if (a[0]=a[1]) and (a[2]=a[3]) then Writeln(Можно)
else Writeln(Нельзя)
end.
Оцени ответ
