Дано натуральное число N. Составить программу, печатающую в порядке возрастания все числа кратные 11 в промежутке [1..n]. Число n вводится с клавиатуры. в паскале abc, Тема Множества

Var  N, i: integer;

begin 
readln(N); 
for i := 1 to N do    
if i mod 11 = 0 then write(i, );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку