2. Напишите программу вычисления в массиве из n элементов, заданных датчиком случайных чисел из промежутка от -13 до 25, количества четных элементов.
Const n = 10;
Var
i,k : Byte;
m : array[1..n] of Integer;
Begin
Randomize;
k:=0;
For i:=1 to n do
Begin
m[i]:=-13+Random(39);
Write(m[i], );
If not Odd(m[i]) then Inc(k);
end;
Writeln;
Writeln(Количество чётных элементов: ,k);
end.
Оцени ответ
