Составить программу , которая позволит подсчитать сумму чётных чисел из диапазона 5-1000

Если в Паскале то вот должно работать !

BAR i,s:integer;
BEGIN
s:=0;
for i:=1 to 100 do
if i mod 2 = 0 then s:=s+i;
writeln(s);
END.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку