Срочно пожалуйста !!!
Составить программу, которая возводит число 5 в степень n
входные данные n=2
выходные данные 25

Var
  a,n,i:integer;
Begin
  Read(n);
  a:=1;
  for i:= 1 to n do
    a:=a*5;
  write(a);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку