Кому не сложно помочь с PascalABC?
Дана строка. Некоторые из слов взяты в круглые скобки. Написать программу, выводящую исходную строку без скобок.

Var S : String;
Begin
  Readln(S);
  While Pos((,S)>0 do Delete(S,Pos((,S),1);
  While Pos(),S)>0 do Delete(S,Pos(),S),1);
  Writeln(S);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку