Напишите программу в PASCAL, которая рассчитывает сумму двух максимальных цифр этого числа СРОЧНО!!!
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
var a:=ReadlnString.Sorted.TakeLast(2).ToArray;
Writeln(StrToInt(a[0])+StrToInt(a[1]));
end.
Тестовое решение:
324576854532
15
Оцени ответ
