Помогите , пожалуйста:с
Мастям игральных карт присвоены порядковые номера: 1 — пики,2— трефы, 3 — бубны, 4 — червы. Достоинству карт, старших десятки, присвоены номера: 11 — валет, 12 — дама, 13 — король, 14 — туз. Даны два целых числа: N — достоинство (6 < N < 14) и M — масть карты (1 < M < 4). Вывести название соответствующей карты вида «шестерка бубен», «дама червей», «туз треф» и т. п. Нужно составить программу на Паскале

Var n,m:integer;
begin
write(N = ); readln(n);
write(M = ); readln(m);
case n of
6: write(шестерка );
7: write(семерка );
8: write(восьмерка );
9: write(девятка );
10: write(десятка );
11: write(валет );
12: write(дама );
13: write(король );
14: write(туз );
else writeln(ошибка ввода ); end;
case m of
1: write(пик);
2: write(треф);
3: write(бубен);
4: write(червей);
else writeln(ошибка ввода ); end;
end.

Пример:
N = 10
M = 2
десятка треф

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку