
Дана площадь квадрата. Составьте программу для вычисления его стороны и периметра.
Программу хорошую и понятную составить( в Паскале), все-таки баллов не мало

var
s, a, p: real;
begin
write(Введите площадь квадрата: );
read(s);
a := sqrt(s); //Сторона
p := a * 4; //Периметр
writeln(Сторона квадрата = , a : 0 : 2);
writeln(Периметр квадрата = , p : 0 : 2);
end.
Оцени ответ