Составить программу вычисления значений функции для любого х по желанию пользователя
/left/{ {{2x^2+7} /atop {9+2x}
при х≥2
при х мен. 2

// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  var x:=ReadReal(x=);
  if x<2 then Writeln(9+2*x)
  else Writeln(2*x*x+7)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку