Составьте программу заполнения одномерного массива A(N) пятью первыми членами последовательности{an} с общим членом an=(n+1)^2

Const n = 5;
var a:array[1..n] of integer;
i:integer;
begin
  for i:=1 to n do begin
     a[i]:=sqr(i+1); writeln(a[i]);
  end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку