Задача по информатике.
У Васи 5 яблок, а у Пети 4 яблока. Василий грустит из-за голода. Какое решение примут друзья, чтоб всем трем мальчикам досталось одинаковое количество яблок?
Написать программу так, чтоб в ней присутствовали математические операции, а на экран выводилось сообщение с подробным описанием решения задачи.
решение на языке с++

Программа:
#include
using namespace std; 
int main()
{
    int a=5;
    int b=4;
    int c;
    cout << "Количество яблок у Васи = " << a << "/n";
    cout << "Количество яблок у Пети = " << b << "/n";
    cout << "Количество яблок у Васи и Пети вместе = " << a+b << "/n";
    c=(a+b)/3;
    cout << "Если разделить на 3-х поровну, то получится = " << c << "/n";
    return 0;
}

Результат:
Количество яблок у Васи = 5
Количество яблок у Пети = 4
Количество яблок у Васи и Пети вместе = 9
Если разделить на 3-х поровну, то получится = 3

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку