Составить алгоритм вычисления суммы двух чисел,если они оба отрицательные,в противном случае вычисления их произведения
Var a,b:integer;
begin
writeln(Введите два числа: );
readln(a,b);
if (a<0) and (b<0) then writeln(a+b)
else writeln(a*b);
end.
Оцени ответ
