Написать программу Паскаль.
Дано двухзначное число. Если цифры числа совпадают то вывести на экран true иначе false.

Var n:integer; 
begin
write(n = ); readln(n);
writeln(n div 10 = n mod 10);
end.

Пример 1:
n = 25
False

Пример 2:
n = 44
True

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку