Написать программу Паскаль.
Дан символ и код. Найти квадрат суммы кодов этих символов.
Может быть, имеется в виду вот это:
var c:char; k,s:integer;
begin
write(Символ = ); readln(c);
write(Код = ); readln(k);
s:=sqr(ord(c)+k);
writeln(Квадрат суммы = ,s);
end.
Пример:
Символ = A
Код = 70
Квадрат суммы = 18225
Оцени ответ
