Составьте программу на языке Паскаль. Среди 15 случайных чисел из диапазона (-25;15) найти количество чисел, делящихся на 5, но не делящихся на 10.
Var a,k,i:integer;
begin
Randomize;
k:=0;
for i:=1 to 15 do
begin
a:=random(41)-25;
write(a, );
if abs(a) mod 10 = 5 then k:=k+1;
end;
writeln;
writeln(k = ,k);
end.
Пример:
-6 -20 -24 -22 10 -18 -10 10 -5 -12 9 -24 15 1 -15
k = 3
Оцени ответ
