Помогите пожалуйста,задание по информатике
Написать программу,осуществляющую ввод значений массива с клавиатуры(10 элементов) и вывод их в строчку.

Программа:
const n=10; 
var a:array[1..n] of integer;
i:integer;
begin
writeln(Введите массив:);
for i:=1 to n do
 begin
 write(a[,i,] = );
 readln(a[i]);
 end;
writeln;
for i:=1 to n do write(a[i]:4);
writeln;
end.

Пример:
Введите массив:
a[1] = 15
a[2] = -8
a[3] = 24
a[4] = -31
a[5] = 45
a[6] = -61
a[7] = 72
a[8] = 19
a[9] = 55
a[10] = -28

  15  -8  24 -31  45 -61  72  19  55 -28

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку