(паскаль)

Написать программу пересчета веса из фунтов в килограммы (1 российский фунт равен 409,5 г).

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введённые с клавиатуры, выделены полужирным шрифтом) Пересчет веса из фунтов в килограммы. Введите вес в фунтах – 5 5 фунт(а/ов) = 2.05 кг

заранее спс огромное)

var a,b:real;
begin
writeln(Введите кол-во фунтов);
readln(a);
b:=a*409.5;
writeln(граммов b=,b,г);
b:=b/1000;
writeln(b=,b,кг);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку