Паскаль.Написать программу вычисления значений функций Y=1/x+2 с шагом 0,1.Значения аргумента берутся из [-1;1].Программа должна работать!Нерабочие не писать.

var
x,y:real;
begin
x:=-1;
while x<=1 do begin
if x=0 then
writeln(x=0 net resheniy)
else begin
y:=1/x+2;
writeln(x=, x:0:2, y=,y:0:2);
end;
x:=x+0.1;
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку