Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.
readln(a,b);
s:=0;
for i:=1 to 10 do begin
s:=s+a;
a:=a*1.03;
end;
s:=s-b*10;
writeln(s);
Оцени ответ
