В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров. Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

var

  x, y:real;

  day:integer;

begin

  readln(x);

  readln(y);

  day := 1;

  while x < y do

  begin

    x := x * 1.1;

    day := day + 1;

  end;

  writeln(day);

end.

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку