Составьте программу,заменяющую каждый из элементов T[i] массива T(N) минимальным среди первых i элементов данного массива.

Pascal

var t:array [1..100] of integer;
j,i,n,m:integer;
begin
read(n);
for i:=1 to n do
read(t[i]);
m:=t[1];
for i:=2 to n do
if t[i]read(i);
for j:=1 to i do
t[j]:=m;
for j:=1 to n do
write(t[j], );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку