напишите программу, которая считывает с клавиатуры последовательность символов и выводит на экран количество четных цифр. Написать программу с помощью цикла while или repeat или for. Помогите пожалуйста.

var
  c:char;
  count:integer;
begin
  readln(c);
  while c <> * do
  begin

    case c of

      2, 4, 6, 8 : count := count + 1;

    end;
    readln(c);
  end;
  writeln(count = , count);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку