Напишите программу, которая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифметическое
const
n = 10;
var
a, summ, i:integer;
begin
randomize;
summ := 0;
for i := 1 to n do
begin
a := random(20) + 1;
summ := summ + a;
write(a, );
end;
writeln;
writeln(Среднее арифметическое этих чисел ,summ / n);
end.
Оцени ответ
