Помогите, пожайлуста, составить программу на паскале.
Вывести на экран все простые числа в диапазоне от 2 до N.
Program Pr1;
uses crt;
var i,n:integer;
begin
clrscr;
readln(n);
i:=2;
while i<=n do begin
writeln(i);
i:=i+1;
end;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Помогите, пожайлуста, составить программу на паскале.
Вывести на экран все простые числа в диапазоне от 2 до N.
Program Pr1;
uses crt;
var i,n:integer;
begin
clrscr;
readln(n);
i:=2;
while i<=n do begin
writeln(i);
i:=i+1;
end;
end.