Используемые в Республике Молдова монеты имеют значения 1,5,10,25 или 50 бань. Напишите программу на языке ПАСКАЛЬ, которая считывает с клавиатуры числовое значение монеты и выводит на экран это же значение словами. Например, если пользователь вводит "25", то на экран выводится "двадцать пять бань". Если же пользователь вводит отличное от 1,5,10,25 или 50 значение, то на экран выводится сообщение "недопустимое значение"

Var m:integer;
begin
write(m = ); readln(m);
case m of
  1 : writeln(один бань);
  5 : writeln(пять бань);
 10: writeln(десять бань);
 25: writeln(двадцать пять бань);
 50: writeln(пятьдесят бань);
 else writeln(недопустимое значение);
 end;
end.

Пример:
m = 25
двадцать пять бань

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку