Напишите программу на языке Паскаль.
____________________________________________
Скорость лодки в стоячей воде Vл км/ч, скорость течения реки Vр км/ч
(Vр < Vл). Время движения лодки по озеру Т1 ч, а по реке (против течения) —
Т2 ч. Определить путь S, пройденный лодкой.
_________________________________________
Добавлю 10, если будет без ошибок.
Var vl,vr,t1,t2:real;
begin
writeln(Скорость лодки в стоячей воде и скорость течения);
readln (vl,vr);
writeln(Время движения по озеру и против течения);
readln (t1,t2);
writeln(Общий путь судна:, vl*t1+(vl-vr)*t2);
end.
Тестовое решение:
Скорость лодки в стоячей воде и скорость течения
10 3
Время движения по озеру и против течения
2 3
Общий путь судна:41
Оцени ответ
